Login im Chrome - Captcha fehlerhaft

      Login im Chrome - Captcha fehlerhaft

      Seit dem letzten Chrome Update (Version 88.0.4324.150) funktioniert bei mir der Login nicht mehr. Trotz korrekter Daten und dem Klick in den richtigen Kreis kommt die Fehlermeldung:

      FEHLER BEI DER ANMELDUNG
      Du hast den falschen Kreis angeklickt.

      Bitte versuch es noch einmal.

      !!!Klicke den geöffneten Kreis an!!!

      zur�ck


      Ich habe das oft genug probiert und auch auf 2 verschiedenen Rechnern. Im Edge geht's noch und mobil wird ohnehin kein Captcha verlangt. Übertrage ich die Session-ID vom Edge-Cookie in den Chrome dann komme ich da auch rein. Das stellt aber keine sinnvolle Lösung dar.
      Wenn du den Chrome weiterhin benutzen willst wäre ein Workaround folgendes:
      F12 Taste und dann auf 'Toogle device toolbar' klicken. Evtl. die Loginseite neu laden. Das simuliert die mobile Ansicht der Seite, welche kein Captcha hat. Nachdem man sich eingeloggt hat, kann man das natürlich wieder klicken um die normale Ansicht zu bekommen.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Dai Mudda“ ()

      Weiterhin oder?! Bin "wieder" da und die ersten Logins (hab Passwörter angefordert bzw zuerst versehentlich eine neue Base erstellt da ich nicht wusste, dass die alte noch existiert) gingen noch via E-Mail Links und auch "Kreise", aber nach Reboot und "D-Wars.com" -> Zum Spiel kam bei 20 Versuchen 20x ein Fehler, hab alles versucht (richtige sowie falsche Kreis bzw. gar kein Kreis..) immer ein Fehler. Muss ich Firefox nutzen wenn ich "bleiben will"? :/